riconoscimento_vocale

Un mio visitatore è incorso, con il suo tom tom 520 t, in un problema particolare; il riconoscimento vocale sul suo dispositivo si era disabilitato, probabilmente il fatto è stato dovuto ad una copiatura errata dei file sull’sd.

Fortunatamente con un pò di pazienza è riuscito a risolvere; mediante il rinserimento degli oggetti mancanti, vi elenco ora i file da ripristinare, in modo da poter essere d’aiuto a chiunque incorra in questo strano problema:

- cphoneme.dat
- cspeech.dat
- crpoi.dat

Potrebbero esistere altre strade per arrivare al ripristino della funzione, inoltre questo metodo è stato testato, con successo, su tom tom 720 e 920.

Inutile dire che il tutorial può essere effettuato solo su dispositivi dotati di riconoscimento vocale.

If you enjoyed this post, make sure you subscribe to my RSS feed!
Share

27 Responses to “Attivare il riconoscimento vocale – tom tom”

Pagine: [3] 2 1 » Mostra tutto

  1. 27
    cirio Says:

    @pasquale: ma hai selezionato al voce sintetica dalle preferenze?!

  2. 26
    pasquale Says:

    @roberto , le voci già le ho….ora ho aggiornato anke la mappa a 675.1409 ma niente…mancano i file suddetti prima…come faccio a ripristinare??? l’indirizzo vocale non c’è ankora…aiutatemi per piacere

  3. 25
    cirio Says:

    @pasquale: scarica da tom tom home le voci standard, dovrebbero essere ‘CHIARA’ e ‘ROBERTO’

  4. 24
    pasquale Says:

    io ho inserito i 3 file prelevati da una versione diversa della mia mappa e li ho inseriti prima nella cartella ASR e poi in quella ITALIA…ma in entrambi i modi non si è attiva la funzione vocale…la mappa che posseggo è 650.1111 italia….come devo fare?? dove posso trovare i file che mi servono per questa mappa? vi prego aiutatemi in quanto il go in questione (go 520) non è mio e ho combinato un guaio !! attendo risposta!

  5. 23
    cirio Says:

    @Francesco: ciao, molto probabilmente mancano i file base. Il tuo dispositivo ha la memoria interna o anche la sd? Se hai la sd originale puoi prendere i dati da li.

  6. 22
    Francesco Says:

    CiaoCirio, vedo che sei un grande e quindi ti chiedo aiuto. ho collegato il mio Go720 a tthome e in fase di agg si è impallato. Non ho fatto il Backup ed ora ho provato a ricaricare il Navcore + ttsystem + mappe Italia…diciamo che sto diventando pratico…però funziona poco …..non si attiva il riconoscimento vocale e non aggancia i satelliti…che mi manca…inoltre quando lo ricollego a tthome mi da errore su gestione dispositivo ..forse mi manca qualche file ?

    Grazie

  7. 21
    cirio Says:

    @UZZISLX: È STATO UN PIACERE AIUTARTI;) CONTINUA A SEGUIRE IL MIO BLOG

Pagine: [3] 2 1 » Mostra tutto

Leave a Reply

You must be logged in to post a comment.